IO Classroom - Some users unable to log in
Incident Report for Illuminate Education
Resolved
The login issue for Classroom has been resolved, please let us know if you are still having trouble logging in. Thank you for your patience while we worked to resolve this issue.
Posted Apr 04, 2023 - 07:39 PDT
Monitoring
A fix has been implemented and we are monitoring results.
Posted Apr 04, 2023 - 05:08 PDT
Investigating
SOme users may not be able to log in to IO Classroom, our engineering team is aware of the issue and actively working to resolve it.
Posted Apr 03, 2023 - 13:01 PDT
This incident affected: IO Classroom.