Users unable to login to Alpine Education
Incident Report for Illuminate Education
Resolved
This incident has been resolved.
Posted 3 months ago. May 13, 2019 - 12:10 PDT
Monitoring
The ability to login has been restored. Some users may continue to experience slow site performance. The engineering team is continuing to monitor application performance.
Posted 3 months ago. May 13, 2019 - 11:05 PDT
Identified
Engineers have identified a root cause and are working toward restoring login functionality for all users. Inability to login continues to be intermittent.
Posted 3 months ago. May 13, 2019 - 10:25 PDT
Investigating
The team is currently investigating reports of users unable to login to Alpine Education.
Posted 3 months ago. May 13, 2019 - 09:55 PDT
This incident affected: Alpine Education.