DnA - Some Users are Unable to Login
Incident Report for Illuminate Education
Resolved
The issue has been resolved and all users are now able to log in to the DnA application. Thank you for your patience while we worked to restore access.
Posted Mar 16, 2022 - 09:52 PDT
Investigating
Some users may not be able to log in to the DnA application. Our engineering team is aware of the issue and working diligently to restore service as soon as is possible to affected customers.
Posted Mar 16, 2022 - 09:13 PDT
This incident affected: DnA.