Outage at Box.com Impacting Some Online Testing Functionality
Incident Report for Illuminate Education
Resolved
This incident has been resolved.
Posted Sep 12, 2019 - 14:07 PDT
Update
Our team continues monitoring Online Testing services impacted by the outage at box.com. It appears most services are operating as expected, but we have observed occasional, random failures due to errors in the box.com service dependency.
Posted Sep 12, 2019 - 11:54 PDT
Update
Box.com is reporting continued recovery of their services. Our team is currently validating Online Testing functionality dependent on box.com services is also recovering.
Posted Sep 12, 2019 - 10:38 PDT
Identified
Due to an ongoing outage at box.com, Illuminate customers using Online Testing cannot currently upload NON-PDF attachments. Additionally, the preview functionality in Online Testing is currently unavailable. Our team is closely monitoring the outage at box.com and will update our status accordingly.
Posted Sep 12, 2019 - 10:11 PDT
This incident affected: Illuminate Application (Archived) (Online Testing).