Outage at Zendesk Impacting Customer Support and Help Documents
Incident Report for Illuminate Education
Resolved
This incident has been resolved.
Posted 7 days ago. Sep 13, 2019 - 13:08 PDT
Monitoring
Due to an ongoing outage at Zendesk, the vendor Illuminate Education uses to host our help document site and ticketing system, some users are unable to access our help documents. Our support team also has difficulty responding quickly to email requests.

Zendesk is working to fix the issue and our team is closely monitoring the outage. If you need immediate support, please call our support team at 949-242-0343, otherwise, we'll respond to your email requests when the service is functional.
Posted 7 days ago. Sep 13, 2019 - 10:08 PDT
This incident affected: Support Tools (Support Cases (ZenDesk)).