eduCLIMBER
Incident Report for Illuminate Education
Resolved
The issue has been resolved, thank you for your patience.
Posted Apr 12, 2022 - 17:33 PDT
Monitoring
We have resolved the issue where some customers could not log in to eduCLIMBER. We will continue to actively monitor the system as a precaution for the remainder of the day. Thank you for your patience while we worked to resolve this issue.
Posted Apr 12, 2022 - 11:40 PDT
Investigating
Some customers are not able to log in to eduCLIMBER. Our engineering team is aware of the issue and working to restore service as soon as is possible. Thank you for your patience.
Posted Apr 12, 2022 - 06:38 PDT
This incident affected: eduCLIMBER.