Illuminate Education Systems Not Available
Incident Report for Illuminate Education
Resolved
This incident has been resolved.
Posted Jun 12, 2020 - 10:55 PDT
Monitoring
The issue has been identified and a fix has been deployed. We are continuing to monitor.
Posted Jun 12, 2020 - 10:24 PDT
Identified
We have identified the issue and are working on a resolution.

The issue affects users intermittently.
Posted Jun 12, 2020 - 10:09 PDT
Investigating
We are currently investigating this issue.
Posted Jun 12, 2020 - 09:45 PDT
This incident affected: Illuminate Application (Illuminate Application).