DNA/ISI/ISE Offline for Some Customers
Incident Report for Illuminate Education
Resolved
Our team has determined that all sites are fully functional and the cloud network outage has been resolved.
Posted Oct 22, 2019 - 20:39 PDT
Monitoring
Our cloud hosting provider has reported that the error is resolved. Our team is testing to confirm that everything is running smoothly.
Posted Oct 22, 2019 - 18:47 PDT
Update
Our cloud hosting provider is currently unable to provide an estimated recovery time. Our engineering team is continuing to closely monitor the situation and will verify application functionality is restored once the cloud networking issue is resolved.
Posted Oct 22, 2019 - 18:32 PDT
Identified
The engineering team has been informed our cloud hosting provider is experiencing a network outage in the region where our database servers are hosted. We have been assured the network technicians with our cloud hosting provider are working to restore access to our servers as quickly as possible.
Posted Oct 22, 2019 - 17:41 PDT
Update
The team is in contact with our cloud hosting provider and exploring all options for restoring service to our customers impacted by this outage.
Posted Oct 22, 2019 - 17:27 PDT
Update
The team is continuing to investigate the issue and take steps to ensure no data is lost as a result of this disruption in service.
Posted Oct 22, 2019 - 17:06 PDT
Investigating
Our engineering team has identified that approximately 150 customers are currently unable to access DNA, ISI, and/or ISE products. Our team is working to restore access as soon as possible.
Posted Oct 22, 2019 - 16:43 PDT
This incident affected: Illuminate Application (Illuminate Application).