Portal Login Errors
Incident Report for Illuminate Education
Resolved
Our team has confirmed that Portal has returned to normal performance.
Posted Nov 08, 2019 - 10:59 PST
Update
We are continuing to monitor for any further issues.
Posted Nov 08, 2019 - 10:26 PST
Monitoring
Students were receiving errors when attempting to login. The cause has been identified and a fix has been put in place. We are currently monitoring to confirm performance is returning to normal.
Posted Nov 08, 2019 - 09:55 PST
This incident affected: Illuminate Application (Archived) (Portal).