Alpine Achievement Major Outage
Incident Report for Illuminate Education
Resolved
This issue has been resolved.
Posted Jun 14, 2021 - 13:35 PDT
Monitoring
Our team has identified and resolved this issue. We are continuing to monitor and review this issue, and we will provide additional updates as needed.
Posted Jun 14, 2021 - 11:51 PDT
Investigating
Users may experience issues when attempting to login or navigate the system. We are currently investigating these issues and apologize for any disruption. We will provide another update in 30 minutes.
Posted Jun 14, 2021 - 11:29 PDT
This incident affected: Alpine Education.