EduCLIMBER - Degraded Performance
Incident Report for Illuminate Education
Resolved
The system has been restored to full functionality and performance, thank you for your patience.
Posted Dec 06, 2022 - 12:31 PST
Monitoring
Our engineering team has implemented a fix, and the system is operating normally. If you are still experiencing issues please contact our help desk. Thank you for your patience while we worked to resolve this issue.
Posted Dec 06, 2022 - 09:15 PST
Identified
Some customers may be experiencing latency issues with the eduCLIMBER application. Our engineering team is aware of the issue and is working to resolve it. This page will be updated again when the issue is resolved, thank you for your patience.
Posted Dec 06, 2022 - 08:46 PST
This incident affected: eduCLIMBER.