Jasper Reports Degraded Performance
Incident Report for Illuminate Education
Resolved
This incident has been resolved.
Posted Feb 07, 2022 - 15:09 PST
Monitoring
Our team has identified and resolved the issue with Jasper (Prebuilt) and BI Tool reports. We are continuing to monitor and review this issue, and we will provide additional updates as needed.
Posted Feb 07, 2022 - 14:13 PST
Identified
We have identified the issue, and we are currently working on implementing the solution. Some users may experience issues when attempting to view/load Jasper (Prebuilt) and BI Tool report. We appreciate your continued patience.
Posted Feb 07, 2022 - 13:40 PST
Investigating
Some users may experience issues when attempting to view/load Jasper and BI Tool report. We are currently investigating these issues and apologize for any disruption. We will provide another update in 30 minutes.
Posted Feb 07, 2022 - 12:27 PST
This incident affected: DnA.