[Alpine Education] Application is currently unavailable
Incident Report for Illuminate Education
Resolved
This incident has been resolved.
Posted Jan 27, 2020 - 12:59 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 27, 2020 - 10:39 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 27, 2020 - 09:49 PST
Investigating
Our team is investigating reports that Alpine Education is currently unavailable.
Posted Jan 27, 2020 - 09:26 PST
This incident affected: Alpine Education.