Illuminate is unavailable for some customers
Incident Report for Illuminate Education
Resolved
Access to Illuminate has been restored.
Posted 5 months ago. Apr 18, 2019 - 12:35 PDT
Identified
Illuminate engineers have identified a database server that is not responding. The team is currently working to restore database access for impacted customers.
Posted 5 months ago. Apr 18, 2019 - 12:21 PDT
This incident affected: Illuminate Application (Illuminate Application).