Alpine Logins Unavailable
Incident Report for Illuminate Education
Resolved
This incident has been resolved.
Posted Jan 28, 2020 - 08:21 PST
Update
We are continuing to investigate this issue.
Posted Jan 28, 2020 - 07:31 PST
Investigating
We are currently investigating this issue. In some instances a user can log in, but is prompted to change their password.
Posted Jan 28, 2020 - 07:15 PST
This incident affected: Alpine Education.