FastBridge - Partial Service Interruption
Incident Report for Illuminate Education
Resolved
The issue has been resolved, thank you for your patience.
Posted May 03, 2022 - 06:36 PDT
Monitoring
A fix has been deployed to resolve the issue. We will continue to actively monitor for any further issues.
Posted May 02, 2022 - 13:34 PDT
Investigating
Some FastBridge districts are reporting that some schools are missing from the school selection dropdown list. Some schools are reporting that users are unable to log in. Our engineering team is aware of the issue and actively working to resolve it. This page will be updated when the issue is resolved. Thank you for your patience.
Posted May 02, 2022 - 13:15 PDT
This incident affected: FastBridge.