Students unable to login to Online Testing
Incident Report for Illuminate Education
Resolved
This incident has been resolved.
Posted 2 months ago. Oct 05, 2018 - 14:44 PDT
Update
Our Ops team is continuing to monitor traffic impact on application performance. Adjustments to network traffic are being applied as necessary.
Posted 2 months ago. Oct 03, 2018 - 07:51 PDT
Monitoring
The engineering team continues to monitor the performance of the system.
Posted 2 months ago. Oct 02, 2018 - 08:50 PDT
Update
The team continues to investigate reports of degraded performance. A potential source for the impact on systems has been tentatively identified.
Posted 2 months ago. Oct 02, 2018 - 08:07 PDT
Investigating
Our engineers are currently investigating reports that students cannot login to access their online tests in the IO Assessments / EADMS platform.
Posted 2 months ago. Oct 02, 2018 - 07:33 PDT