Partial Disruption of Hybrid Assessment Performance
Incident Report for Illuminate Education
Resolved
Hybrid Assessment performance disruptions have been resolved. The team will continue to monitor performance.
Posted 11 months ago. Jan 12, 2018 - 15:12 PST
Update
Our team is continuing to monitor the partial disruption of our Hybrid Assessment system. We have connected with our 3rd party vendor and are working toward implementing a solution to restore complete Hybrid Assessment functionality.
Posted 11 months ago. Jan 12, 2018 - 12:03 PST
Monitoring
Our support and engineering teams have identified temporary disruptions to Hybrid Assessment performance associated with a 3rd party provider. We are continuing to monitor the situation and are working with the provider to reduce and ultimately eliminate the disruption to our Hybrid Assessment performance.
Posted 11 months ago. Jan 12, 2018 - 11:10 PST