Difficulty logging into Illuminate with Google SSO
Incident Report for Illuminate Education
Resolved
Google is reporting the issues with OAuth have been resolved. Customers can once again use Google SSO to login to Illuminate.
Posted about 1 month ago. Apr 17, 2019 - 20:02 PDT
Monitoring
Google is reporting a disruption to their authentication service (Google OAuth). As a result of this disruption, customers who use Google SSO to authenticate into Illuminate will be unable to login until Google OAuth functionality has been restored by Google. Customers can monitor status updates directly from Google here: https://status.cloud.google.com/incident/cloud-iam/19001
Posted about 1 month ago. Apr 17, 2019 - 16:28 PDT
This incident affected: Illuminate Application (Illuminate Application).