Issues logging into Student Portal
Incident Report for Illuminate Education
Resolved
Additional server capacity to handle future demand is online and functional. We will continue to monitor Portal usage, but we don't anticipate high usage being a further issue.

We understand that incidents like these cause major disruptions and we are confident that our solution today will mitigate this issue from occurring again
Posted 4 months ago. Dec 13, 2017 - 12:34 PST
Update
We have brought additional capacity online and users are seeing an increase in performance.

We are monitoring the situation and our engineering team is spinning up additional servers to ensure we are able to meet future demand.
Posted 4 months ago. Dec 13, 2017 - 10:48 PST
Identified
We're experiencing extremely high load and bringing on additional server capacity. The additional capacity will be available shortly.
Posted 4 months ago. Dec 13, 2017 - 10:10 PST
Investigating
Illuminate Support team has received reports users are intermittently receiving errors when logging into Portal. We are investigating the issue.
Posted 4 months ago. Dec 13, 2017 - 09:38 PST