Pages appear broken in Illuminate Application
Incident Report for Illuminate Education
Resolved
Our engineering and quality assurance teams have verified all pages are operating and rendering as expected.
Posted 4 months ago. Aug 08, 2018 - 17:01 PDT
Monitoring
Initial tests indicate all pages should appear and function as expected. Our engineering and quality assurance teams are continuing to monitor the performance of the Illuminate Application.
Posted 4 months ago. Aug 08, 2018 - 16:54 PDT
Identified
Our engineers are aware of an issue affecting one of our asset servers that is causing all pages in the application to appear broken. A fix for the server has been deployed and pages are being restored.
Posted 4 months ago. Aug 08, 2018 - 16:46 PDT
This incident affected: Illuminate Application (Illuminate Application).