Online Testing rosters not saving
Incident Report for Illuminate Education
Resolved
The core issue with our job queue has been resolved. Jobs are now processing normally and functionality has been restore.
Posted 12 months ago. Dec 19, 2017 - 07:01 PST
Identified
We have identified the core issue and are working on a solution.
Posted 12 months ago. Dec 19, 2017 - 06:29 PST
Investigating
We are currently investigating reports that online testing rosters are not saving.
Posted 12 months ago. Dec 19, 2017 - 05:56 PST