Job queue
Incident Report for Illuminate Education
Resolved
Investigation has completed and job queue is working normally.
Posted Aug 13, 2017 - 00:54 PDT
Investigating
We are investigating reports of intermittent issues with the job queue service.
Posted Aug 13, 2017 - 00:25 PDT