Planned eSchoolData Cloud migration
Incident Report for Illuminate Education
Resolved
The migration to AWS has been completed successfully and all QA validation has passed checks. Maintenance is complete.
Posted 23 days ago. Sep 22, 2018 - 13:38 PDT
Update
All instances have been moved into the AWS environment and are now undergoing validation testing. The migration operation remains on track.
Posted 23 days ago. Sep 22, 2018 - 08:19 PDT
Investigating
The planned maintenance event is underway for eSchoolData customers. This event only impacts customers who are not self-hosted and not yet moved to the Cloud.
Posted 24 days ago. Sep 21, 2018 - 10:00 PDT
This incident affected: eSchoolData.