Maintenance Window has begun 5:00pm - 9:30pm PT 8/12/2017
Incident Report for Illuminate Education
Resolved
Maintenance activities have completed and system access has been restored.
Posted Aug 12, 2017 - 21:36 PDT
Update
Update: All customer sites have been restored, however we are extending the window by one hour to complete final testing and validations of the new configurations.
Posted Aug 12, 2017 - 21:21 PDT
Monitoring
The scheduled maintenance window has begun. Connectivity to individual customer accounts may be interrupted during this time. Thank you for your patience while we make Illuminate more awesome!
Posted Aug 12, 2017 - 17:04 PDT