Precautionary Rollover to Secondary ISP
Incident Report for Illuminate Education
Resolved
Our Network Services team continues to monitor the response from our primary ISP. We will redirect traffic to that provider when we are confident in the quality of their solution. Meanwhile, Illuminate remains fully operational on our secondary systems.
Posted 3 months ago. Jan 30, 2018 - 21:47 PST
Monitoring
Our primary ISP is experiencing intermittent network quality events.

As a precaution, we have directed traffic to our secondary ISP. All Illuminate services remain online and are operating normally. Illuminate’s network services team will continue to monitor the situation and wil provide updates as they become available.
Posted 3 months ago. Jan 30, 2018 - 16:44 PST