Amazon S3 outage causing degraded Lightning Grader service
Incident Report for Illuminate Education
Resolved
The Amazon Simple Storage Service (S3) is once again fully operational and all Lightning Grader functionality has been restored.

For more information on the Amazon S3 outage, please visit https://status.aws.amazon.com/
Posted Sep 14, 2017 - 13:11 PDT
Update
Amazon is reporting that recovery steps have been taking and S3 response times are recovering. We will continue to monitor their status.
Posted Sep 14, 2017 - 13:07 PDT
Monitoring
Amazon Simple Storage Service (S3) is currently experiencing a degradation of service that is impacting Lightning Grader functionality. Our team is working to mitigate the disruption and we will continue to monitor Amazon for any further updates along with an ETA on resolution.

More information on the Amazon outage can be viewed at https://status.aws.amazon.com/
Posted Sep 14, 2017 - 13:02 PDT