Issue with Hybrid Assessments
Incident Report for Illuminate Education
Resolved
As of 12:40pm PT, Box Engineering has resolved the View API issues and is monitoring to ensure no further impact is observed. Illuminate has completed validation testing and confirmed that Hybrid assessments are functioning normally again.
Posted 5 months ago. Nov 29, 2017 - 12:56 PST
Update
Box Engineering is reporting they have resolved the issue specifically for new View API sessions. Existing Box View API sessions are still impacted. https://status.box.com/

Illuminate engineering continues work on a non VIEW.API solution.
Posted 5 months ago. Nov 29, 2017 - 11:55 PST
Update
At this time, Box.com has not restored service on the VIEW.API and has not provided a resolution time frame for service recovery. At any time the Box VIEW.API may recover and Illuminate hybrid assessment functionality will resume. However, in parallel Illuminate engineering team has begun coding work for an alternate API service not dependent on the VIEW.API. It is expected that this new API coding and testing will take the remainder of the day. This is our top priority.
Posted 5 months ago. Nov 29, 2017 - 11:18 PST
Update
Box Engineering is continuing to work to resolve the issue with the View API service. They have not provided a target resolution timeframe. https://status.box.com/
Posted 5 months ago. Nov 29, 2017 - 10:04 PST
Update
Box.com has reported their engineers have identified the issue and is taking steps to resolve the problem. https://status.box.com/
Posted 5 months ago. Nov 29, 2017 - 09:03 PST
Monitoring
We continue to monitor the status of Box.com's VIEW API and will update our own status when their API service is restored. https://status.box.com/
Posted 5 months ago. Nov 29, 2017 - 07:56 PST
Identified
We have confirmed the issue with Hybrid Assessments as being caused by access to our cloud storage provider box.com API. We are working with the provider to restore access. box.com status page available here: https://status.box.com/
Posted 5 months ago. Nov 29, 2017 - 06:40 PST
Investigating
Inline booklets for a hybrid assessment are generating an oops error message. This occurs for the user in preview and when a student tries to take the assessment. We are investigating now.
Posted 5 months ago. Nov 29, 2017 - 05:24 PST