Partial Outage of Prebuilt Report Functionality
Incident Report for Illuminate Education
Resolved
Our engineers have monitored the performance of the Jasper service and the prebuilt report functionality since the interruption and determined services are once again stable.
Posted about 1 month ago. Aug 22, 2018 - 13:54 PDT
Monitoring
The disruption to the prebuilt report functionality has been resolved. Our engineers are continuing to monitor the performance of the Jasper service.
Posted about 1 month ago. Aug 22, 2018 - 12:54 PDT
Investigating
Our engineers are investigating reports of a partial outage of the prebuilt report functionality and disruption to the Jasper service.
Posted about 1 month ago. Aug 22, 2018 - 12:42 PDT
This incident affected: Illuminate Application (Prebuilt Reporting).