Online Testing Rosters Cannot Be Saved
Incident Report for Illuminate Education
Resolved
The issues impacting our JobQueue system and the systems depending on the JobQueue have been resolved and all services are once again fully operational.
Posted about 1 month ago. Jan 16, 2018 - 08:30 PST
Update
Our engineering team is continuing to investigate the issues impacting user ability to save online testing rosters. We have also confirmed our JobQueue system is experiencing performance degradation and impacting other services that rely on it for functionality.
Posted about 1 month ago. Jan 16, 2018 - 08:05 PST
Investigating
We are currently investigating an issue affecting our Online Testing system that is preventing users from saving rosters. Our team is investigating the issue.
Posted about 1 month ago. Jan 16, 2018 - 07:27 PST