Itembank Test Booklet Generation
Incident Report for Illuminate Education
Resolved
Our engineering team has increased the capacity of the Test Booklet generation systems and we have confirmed that test booklet generation is once again operating normally.
Posted 3 months ago. Mar 19, 2018 - 11:14 PDT
Monitoring
Our engineering team is currently monitoring the performance of systems associated with generating Test Booklets in Itembank. Users may experience slower generation of booklets as the system processes the backlog of booklets.
Posted 3 months ago. Mar 19, 2018 - 10:52 PDT
Identified
Our engineering team has identified the issue that is impacting Test Booklet generation and is currently working on a resolution.
Posted 3 months ago. Mar 19, 2018 - 10:25 PDT
Investigating
We are investigating reports of errors attempting to generate Test Booklet items in Itembank.
Posted 3 months ago. Mar 19, 2018 - 10:11 PDT