Online Testing Rosters Not Saving
Incident Report for Illuminate Education
Resolved
Issues affecting the degraded performance of the JobQueue have been resolved and all systems are once again operating with the expected performance.
Posted 10 days ago. Apr 16, 2018 - 10:14 PDT
Monitoring
Our engineers have deployed adjustments to our infrastructure that have restored full functionality of the JobQueue and related systems.
Posted 10 days ago. Apr 16, 2018 - 10:04 PDT
Update
Our engineers are continuing to prepare fix to restore the full functionality of JobQueue related activities within the system.
Posted 10 days ago. Apr 16, 2018 - 09:30 PDT
Update
Our engineers have also identified an issue with the JobQueue that is impacting application performance. The issue identified with the JobQueue is impacting ability to save Online Testing Rosters along with other areas of the system.
Posted 10 days ago. Apr 16, 2018 - 08:16 PDT
Update
Our engineers continue to prepare a resolution that will restore expected functionality when attempting to save online testing rosters.
Posted 10 days ago. Apr 16, 2018 - 08:10 PDT
Identified
Our engineers have identified the issue impacting user ability to save online testing rosters.
Posted 10 days ago. Apr 16, 2018 - 07:29 PDT
Investigating
Our engineers are investigating reports of some online testing rosters not saving.
Posted 10 days ago. Apr 16, 2018 - 07:02 PDT