Intermittent CPU load on Illuminate Servers
Incident Report for Illuminate Education
Resolved
We have completed our investigation and all Illuminate systems are running normally. The issue was identified as being caused by the Linux OS used by Illuminate servers. A specific configuration change has been provided by the OS vendor but a server reboot is required to apply the configuration change. We will monitor the situation and if a reboot during business hours is necessary we will notify customers in advance.
Posted 11 months ago. Sep 26, 2017 - 08:51 PDT
Investigating
Illuminate is investigating isolated reports of intermittent slowdowns or timeouts. Server monitoring has shown some CPU activity spikes on a small number of servers which could be related to brief slowness or timeouts for customers on those servers. We will provide an updated status at 9:00am PT unless the situation is resolved prior to that time.
Posted 11 months ago. Sep 26, 2017 - 08:19 PDT