Users are unable to create certain types of assessments
Incident Report for Illuminate Education
Resolved
This incident has been resolved.
Posted 3 months ago. Aug 29, 2018 - 05:35 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Aug 29, 2018 - 05:17 PDT
Identified
Our engineers have identified the issue affecting assessment creation and are deploying a fix for the situation.
Posted 3 months ago. Aug 29, 2018 - 05:12 PDT
Investigating
Our engineers are investigating reports that some users cannot create assessments.
Posted 3 months ago. Aug 29, 2018 - 04:43 PDT
This incident affected: Illuminate Application (Illuminate Application).