Issue with Online Testing, Attendance, and Report Cards
Incident Report for Illuminate Education
Resolved
The core issue with our job queue has been resolved. Jobs are now processing normally and functionality has been restore.
Posted 8 months ago. Dec 12, 2017 - 11:02 PST
Monitoring
Our team was able to rectify the core issue. It may take up to 30 mins for our job queue to process the existing jobs and for functionality to return to normal. During this time we will be monitoring our systems and updates will be provided as needed.
Posted 8 months ago. Dec 12, 2017 - 10:33 PST
Identified
In addition to issues creating online testing rosters some users are also experiencing issues deleting attendance and generating report cards.

We have identified the core issue of the problem and are working on a solution.
Posted 8 months ago. Dec 12, 2017 - 10:17 PST
Investigating
Illuminate is investigating reports that online testing rosters are not saving.
Posted 8 months ago. Dec 12, 2017 - 09:49 PST