Errors with IO Assessment Online Tests
Incident Report for Illuminate Education
Resolved
This incident has been resolved.
Posted 4 days ago. Oct 11, 2018 - 17:58 PDT
Monitoring
Engineers have deployed adjustments to the infrastructure in response to increased system demand. Performance of the application has been restored.
Posted 4 days ago. Oct 11, 2018 - 17:10 PDT
Identified
Our engineers have identified issues affecting application performance and have started work on preparing corrective measures.
Posted 4 days ago. Oct 11, 2018 - 11:32 PDT
Investigating
Our engineers are investigating reports of online tests displaying an incorrect number of question items and some users are unable to login to online tests.
Posted 4 days ago. Oct 11, 2018 - 10:13 PDT
This incident affected: IO Education (Assessment, Online Testing).