Online Testing rosters not saving
Incident Report for Illuminate Education
Resolved
The job backlog queue has been processed and normal system operations have been restored.
Posted 5 months ago. Sep 27, 2017 - 10:30 PDT
Update
80% of the job queue backlog has been processed. At the current rate, we expect all jobs to be successfully completed in the next 60 minutes.
Posted 5 months ago. Sep 27, 2017 - 09:33 PDT
Monitoring
The job queue issue has been resolved and jobs are processing. It will take some time to complete processing the backlog of all jobs that were stored in the queue. We will continue to monitor the issue and will report when the backlog is completely processed and normal operations have been restored.
Posted 5 months ago. Sep 27, 2017 - 09:02 PDT
Identified
Illuminate has confirmed an issue identified an issue with the processing of jobs through the job queue as the cause of online testing rosters not saving. This could impact any process that relies on the job queue including reports and imports. We do not have an ETA for restoring Job Queue normal operations but will report back hourly with updates and/or when service is restored.
Posted 5 months ago. Sep 27, 2017 - 08:17 PDT
Investigating
Illuminate is investigating reports that online testing rosters are not saving. Symptom: users can create/modify an online testing roster and after a few minutes the save process fails with an error message.
Posted 5 months ago. Sep 27, 2017 - 07:42 PDT