Error Using Pre-Registration Page in Student Portal
Incident Report for Illuminate Education
Resolved
Our engineers have deployed a fix that will restore functionality of the Pre-Registration module in the Student Portal.
Posted 4 months ago. Mar 07, 2018 - 10:19 PST
Identified
Our engineers have identified the specific cause of the error and are preparing an update that will restore functionality to the Pre-Registration feature in the Portal.
Posted 4 months ago. Mar 07, 2018 - 09:45 PST
Investigating
We are currently investigating reports of errors that are being generated when users are attempting to use the Pre-Registration feature in the Student Portal. Our engineers are currently working on a resolution to this issue.
Posted 4 months ago. Mar 07, 2018 - 09:05 PST