Degraded Performance of Online Testing and JobQueue
Incident Report for Illuminate Education
Resolved
This incident has been resolved.
Posted 2 months ago. Oct 05, 2018 - 13:26 PDT
Monitoring
JobQueue performance has stabilized and all systems are operating normally.
Posted 2 months ago. Oct 05, 2018 - 09:54 PDT
Identified
Factors contributing to the degraded performance of the JobQueue have been identified and engineers are working to restore performance of both the JobQueue and OnlineTesting system.
Posted 2 months ago. Oct 05, 2018 - 09:44 PDT
Investigating
Our engineers are investigating reports of slowness and degraded performance of Online Testing and Illuminate Application actions that rely on the JobQueue.
Posted 2 months ago. Oct 05, 2018 - 09:13 PDT
This incident affected: Illuminate Application (Online Testing, Job Queue).