IO Assessment - Incorrect Number of Test Questions Displayed
Incident Report for Illuminate Education
Resolved
This incident has been resolved.
Posted 27 days ago. Oct 17, 2018 - 10:42 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 28 days ago. Oct 16, 2018 - 11:24 PDT
Update
We are continuing to work on a fix for this issue.
Posted 28 days ago. Oct 16, 2018 - 10:21 PDT
Identified
Engineers have identified an issue that might cause an incorrect number of test questions to display during an Online Test. While engineers prepare a fix, users who experience an incorrect number of test questions are encouraged to contact IO Assessments support.
Posted 29 days ago. Oct 15, 2018 - 21:02 PDT
This incident affected: IO Education (IO Education Online Testing).