Unable to Access Illuminate Applications
Incident Report for Illuminate Education
Resolved
It appears the incident with Cloudflare is resolved.
Posted 18 days ago. Jul 02, 2019 - 08:03 PDT
Monitoring
Cloudflare has implemented a fix and access to both applications and support services is restored. We are continuing to monitor application performance.
Posted 18 days ago. Jul 02, 2019 - 07:20 PDT
Identified
Due to a disruption in service from Cloudflare, our customers are unable to access Illuminate applications. The issue with Cloudflare is also impacting our help desk and phone support systems. There are multiple Cloudflare customers experiencing a service disruption. We have contacted Cloudflare support and are also tracking their service status here: https://www.cloudflarestatus.com/
Posted 18 days ago. Jul 02, 2019 - 07:03 PDT
This incident affected: Illuminate Application (Illuminate Application, eduCLIMBER, Portal, Itembank, Online Testing, Lightning Grader, Prebuilt Reporting, Job Queue, SFTP, Automated Imports, Notifications, ZELibrary) and Support Tools (Talkdesk).