[Activate Instruction] Application is unavailable
Incident Report for Illuminate Education
Resolved
This incident has been resolved.
Posted 4 months ago. Jan 25, 2019 - 08:18 PST
Monitoring
Access to Activate Instruction has been restored.
Posted 4 months ago. Jan 25, 2019 - 08:15 PST
Update
Amazon Web Services has acknowledged the host server failure and is currently working to restore server functionality.
Posted 4 months ago. Jan 25, 2019 - 08:13 PST
Identified
Our engineering team has determined the host server in Amazon Web Services responsible for the Activate Instruction application has become unresponsive. The team is currently engaged in restoring access to the application.
Posted 4 months ago. Jan 25, 2019 - 07:58 PST