[Online Testing] Test Administration Errors
Incident Report for Illuminate Education
Resolved
This incident has been resolved.
Posted Dec 19, 2018 - 12:40 PST
Identified
Illuminate engineers have identified an issue which may prevent students from successfully logging into an online assessment under certain conditions. Specifically, if an Active Administration of an assessment fails to properly save to the Online Testing system, students will not be able to login and take the assessment.

The Active Administration page displays a notice in red when an Active Administration fails to save. Students will be able to log in to the assessment once the Active Administration is successfully re-saved.

Instructions on re-administering an assessment or confirming the successful administration of an assessment are available in an online help document (see below). If this issue has occurred, re-administering the assessment will restore the ability of students to login to the Illuminate Online Testing system.

Users can reference this help document when attempting to re-save a test administration. https://support.illuminateed.com/hc/en-us/articles/360014588613-how-to-re-save-an-online-testing-administration
Posted Dec 19, 2018 - 11:12 PST
Investigating
Our engineers are investigating an issue affecting administration of some tests that might prevent students from logging in to take their tests. Teachers affected by this error will need to re-save their administration and that will allow students to login. Please contact support for assistance re-saving a test administration.
Posted Dec 19, 2018 - 10:20 PST
This incident affected: Illuminate Application (Archived) (Online Testing).