[Online Testing] Performance Improvements Complete
Incident Report for Illuminate Education
Resolved
This incident has been resolved.
Posted 5 months ago. Dec 21, 2018 - 14:44 PST
Monitoring
Illuminate Engineering and Hosting Operations teams have made substantial performance improvements to the Illuminate Online Testing system. System capacity has been expanded and a new mechanism for storing Hybrid (Flex) PDF format booklets in Google Cloud Store has been created. For Hybrid (Flex) assessments created prior to 12/20, Box.com will still be used. If the attachment (booklet) is re-uploaded, it will upload to GCS.

To correct booklet display/load errors, please re-upload your PDF document to the Assessment’s Materials Page, and Edit your Online Testing Administration (or Quick Code) to select the newly uploaded materials. If students have started the test, have them reload the page. For assistance with this process or for any other issues please contact Illuminate Support.
Posted 5 months ago. Dec 20, 2018 - 03:00 PST