Users unable to access Illuminate
Incident Report for Illuminate Education
Resolved
We have completed our investigation and all Illuminate systems are running normally. The issue was identified as a specific hardware component impacting approximately 5% of our customers. Backup systems were utilized and are operating normally.
Posted about 1 year ago. Sep 28, 2017 - 16:53 PDT
Identified
Our engineers have identified the core issue and are working towards implementing a solution. In addition, some users may also have issues accessing Illuminate Home Connect.
Posted about 1 year ago. Sep 28, 2017 - 15:50 PDT
Investigating
Illuminate is investigating isolated reports of intermittent slowdowns or timeouts. We will provide an updated status at 4:00pm PT unless the situation is resolved prior to that time.
Posted about 1 year ago. Sep 28, 2017 - 15:10 PDT