Reports of 522 Errors and Inability to Access
Incident Report for Illuminate Education
Resolved
Our engineers have identified an issue with our primary ISP. We are rerouting traffic to our secondary ISP and monitoring efforts by our primary ISP to restore full service.
Posted 3 months ago. Jan 30, 2018 - 16:04 PST
Investigating
Our engineering team is investigating reports of some pages resulting in 522 errors or failing to load. We will continue to investigate and provide updates as we work to resolve the issues resulting in degraded performance of the Illuminate application for some users.
Posted 3 months ago. Jan 30, 2018 - 15:03 PST