Users are unable to log into Illuminate
Incident Report for Illuminate Education
Resolved
All servers are behaving as expected and all users are able to log into Illuminate and Illuminate Home Connect.

More details about the outage and our mitigation plan will be released shortly.
Posted 4 months ago. Oct 13, 2017 - 11:46 PDT
Identified
We have received reports that users are unable to access Illuminate. We have confirmed that an issue exists and our engineers are working towards a resolution. An update will be provided by 12:00pm Pacific unless the issue is resolved by that time.
Posted 4 months ago. Oct 13, 2017 - 11:17 PDT